Samsung SyncMaster 203B не включается ✓ ЕСТЬ ОТВЕТ

Помогаем советами и делимся опытом

Модератор: BLACK

Ответить
Аватара пользователя

Автор темы
Endless8Space
Модератор
Модератор
Сообщения: 498
Зарегистрирован: 15 ноя 2014, 18:23
Есть ответ: 33
Репутация: 81
Откуда: Омск
Статус: Не в сети

Samsung SyncMaster 203B не включается

Сообщение Endless8Space » 13 май 2016, 17:22


Доброго времени суток, уважаемые форумчане!

Имеется монитор Samsung SyncMaster 203B с диагнозом "не включается".
Изначально в нем была другая проблема - при включении мигал индикатор включения, сам монитор не запускался.
Разобрал, обнаружил вспухшие конденсаторы. Точно таки же у меня не нашлось, поэтому заменил на следующие:

=было - стало=
1) 330 мкФ 25 В - 670 мкФ 25 В
2) 820 мкФ 25 В - 1000 мкФ 35 В

Теперь монитор при включении в сеть однократно мигает светодиодом и дальше на кнопку никак не реагирует, изображения конечно же нет. Когда отключаешь питание, монитор также однократно мигает.
Разобрал вновь, внешних повреждений нет, диоды все целые, диодный мост исправен, предохранители исправны.
В чем может быть дело? Могут ли быть виноваты конденсаторы? (очень сомнительно)

ЛУЧШИЙ ОТВЕТ Endless8Space » 18 май 2016, 21:45
NEME$I$, силовой кондер заменил - результата нет. По мануалу посмотрел, говорят проверить питание на разъеме VGA в пинах 5,6,7. Там ничего нет. Не пойму, он ведь раньше мигал светодиодом, кондеры заменил и сейчас вообще не вкл...

Отправлено спустя 2 часа 3 минуты 9 секунд:
NEME$I$, Проверил все еще раз и выяснилось, что драйвер инвертора SEM2005 при включении очень быстро накаляется. Взял SEM2005 с донора - все заработало (есессно перед установкой проверил всю мелочевку вокруг). Проблема решена.
ПЕРЕЙТИ К ПОЛНОМУ СООБЩЕНИЮ ➙

Аватара пользователя

Автор темы
Endless8Space
Модератор
Модератор
Сообщения: 498
Зарегистрирован: 15 ноя 2014, 18:23
Есть ответ: 33
Репутация: 81
Откуда: Омск
Статус: Не в сети

Samsung SyncMaster 203B не включается

Сообщение Endless8Space » 13 май 2016, 20:24


Пало подозрение на емкости, которые я впаял (хоть они и новые).
Выпаял их, проверил. На силовом конденсаторе ESR более 1 Ома, также немного завышен показатель ESR на одном из 1000 мкФ 35 В + емкость ниже номинала на 100 мкФ. НЕ знаю на сколько это влияет, но все же куплю новый силовой кондер и новые 1000 мкФ 25 В.

Аватара пользователя

BLACK
Модератор
Модератор
Сообщения: 321
Зарегистрирован: 14 ноя 2014, 19:27
Есть ответ: 12
Репутация: 90
Откуда: 22 RUS
Статус: Не в сети

Samsung SyncMaster 203B не включается

Сообщение BLACK » 15 май 2016, 11:10


Endless8Space, Монитор уже старичёк, там все кондёры нужно менять.
Endless8Space писал(а):Источник цитаты Теперь монитор при включении в сеть однократно мигает светодиодом и дальше на кнопку никак не реагирует, изображения конечно же нет. Когда отключаешь питание, монитор также однократно мигает.
Напряжения в этот момент какие есть?

Аватара пользователя

Автор темы
Endless8Space
Модератор
Модератор
Сообщения: 498
Зарегистрирован: 15 ноя 2014, 18:23
Есть ответ: 33
Репутация: 81
Откуда: Омск
Статус: Не в сети

Samsung SyncMaster 203B не включается

Сообщение Endless8Space » 15 май 2016, 12:52


NEME$I$, на силовом кондере слишком низкое напряжение - заменю и его для начала. (Так-то надо было изначально его заменить)

Аватара пользователя

Автор темы
Endless8Space
Модератор
Модератор
Сообщения: 498
Зарегистрирован: 15 ноя 2014, 18:23
Есть ответ: 33
Репутация: 81
Откуда: Омск
Статус: Не в сети

Samsung SyncMaster 203B не включается

Сообщение Endless8Space » 18 май 2016, 21:45


NEME$I$, силовой кондер заменил - результата нет. По мануалу посмотрел, говорят проверить питание на разъеме VGA в пинах 5,6,7. Там ничего нет. Не пойму, он ведь раньше мигал светодиодом, кондеры заменил и сейчас вообще не вкл...

Отправлено спустя 2 часа 3 минуты 9 секунд:
NEME$I$, Проверил все еще раз и выяснилось, что драйвер инвертора SEM2005 при включении очень быстро накаляется. Взял SEM2005 с донора - все заработало (есессно перед установкой проверил всю мелочевку вокруг). Проблема решена.