ASUS X53B нет реакции на кнопку включения

Прошивка BIOS'а, диагностика неисправностей и прочее
Закрыто

Автор темы
Rev90
Новичок
Сообщения: 15
Зарегистрирован: 11 июн 2014, 22:21
Репутация: 1
Статус: Не в сети

Re: ASUS X53B нет реакции на кнопку включения

Сообщение Rev90 » 19 июн 2014, 12:37


Кнопка рабочая. С обратной стороны матплаты (где находиться процессор) обнаружил слабозаметные следы водички. Снять плату не представляется возможным, буду думать как окислы удалить и получить доступ к обратной стороне.

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4492
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 172
Репутация: 551
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Re: ASUS X53B нет реакции на кнопку включения

Сообщение DesignerMix » 19 июн 2014, 13:35


Rev90 писал(а):Кнопка рабочая.

Ясно, а на ней по прежнему заниженное напряжение? Еще вы писали "На плату кнопки приходят и 5в и 3в. Но на самом ключе 2.78в." проверьте на плате с кнопкой на каком именно элементе происходит потеря, возможно конденсатор не до конца пробитый есть или еще что.

Rev90 писал(а):Снять плату не представляется возможным

Почему :?: и как вы тогда перепаивали мульт? Неужели плата была в корпусе при перепайке?

И еще, раз при подключении шлейфа матрицы было искрение проверьте обвязку разъема на предмет пробитых транзисторов. Из схемы которую вы приложили могу предложить проверить также не пробиты-ли транзисторы U14 и U15 (AO4478L).

Ну и естественно раз вы нашли следы воды проверьте плату визуально и основательно на отгнившие SMD-компоненты.


Автор темы
Rev90
Новичок
Сообщения: 15
Зарегистрирован: 11 июн 2014, 22:21
Репутация: 1
Статус: Не в сети

Re: ASUS X53B нет реакции на кнопку включения

Сообщение Rev90 » 19 июн 2014, 18:55


проверьте на плате с кнопкой на каком именно элементе происходит потеря, возможно конденсатор не до конца пробитый есть или еще что.


Подозрение падает только на транзистор,я его проверю.(на плате сидит только он, светодиод и 2 резюка)


Почему :?: и как вы тогда перепаивали мульт? Неужели плата была в корпусе при перепайке?


Вы возможно не поверите, но да. Плата была в корпусе при перепайке. Со следующим сообщением я выложу фото и покажу почему.

И еще, раз при подключении шлейфа матрицы было искрение проверьте обвязку разъема на предмет пробитых транзисторов. Из схемы которую вы приложили могу предложить проверить также не пробиты-ли транзисторы U14 и U15 (AO4478L).

Ну и естественно раз вы нашли следы воды проверьте плату визуально и основательно на отгнившие SMD-компоненты.


Спасибо большое, посмотрю оба транзистора, постараюсь почистить плату, о результатах сообщу!