SAMSUNG R560 проблема с системой охлаждения ✓ ЕСТЬ ОТВЕТ

Прошивка BIOS'а, диагностика неисправностей и прочее
Закрыто

Автор темы
XeXe
Интересующийся
Сообщения: 22
Зарегистрирован: 02 июн 2014, 16:07
Есть ответ: 2
Репутация: 0
Откуда: г.Уфа
Контактная информация:
Статус: Не в сети

SAMSUNG R560 проблема с системой охлаждения

Сообщение XeXe » 25 июн 2014, 16:22


здравствуйте всем, случилась беда,не могу разобраться
привезли ноутбук с причиной: выключается само по себе и появляется ряб на мониторе спустя час или 2 после включения, открыл ноутбук смотрю радиатор в пыли и ноутбук не дышит, поменял термопасту почистил от пыли,включил все работает, но беда осталась такая же, открыл и в таком состоянии включил смотрю кулер не крутиться вообще,выключил и включил нет реакции.Кулер даже и не пытается, проверил на лаб. блоке питании кулер рабочий, на ножках у мат платы у первой нет ни чего,у 2: 3,28 на 3 и 4 тоже нет ни чего,радиатор греться а кулер не пытаться охладить его (ножки с выходом на кулр)
помогите пожалуйста,в первые сталкиваюсь с такой проблемой!

ЛУЧШИЙ ОТВЕТ XeXe » 07 июл 2014, 11:50
Спасибо за советы, полезные были, но сделал по другом припоял 2 проводками к 5,4 V теперь при старте все время крутиться без остановки :D
не хороший ремонт,времени было мало, клиент на след день улетал в Турцию.
А на счет БИОСа,я смотрел и делал это все,после обратился к вам за помощью)
спасибо
ПЕРЕЙТИ К ПОЛНОМУ СООБЩЕНИЮ ➙
Последний раз редактировалось DesignerMix 07 июл 2014, 12:11, всего редактировалось 1 раз.
Причина: Изменил заголовок темы на более понятный

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4486
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 172
Репутация: 551
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Re: SAMSUNG R560

Сообщение DesignerMix » 25 июн 2014, 16:54


XeXe писал(а):появляется ряб на мониторе спустя час или 2 после включения

Очевидно что проблема в видеокарте, можете сделать диагностический прогрев без флюса погрев кристалл видеокарты феном при температуре 350-400 градусов не более чем 10-20 секунд. Если состояние как-то изменится то видюху под замену.
Зачеркнул потому-что совет неверный... (ниже я объясняю почему)


Автор темы
XeXe
Интересующийся
Сообщения: 22
Зарегистрирован: 02 июн 2014, 16:07
Есть ответ: 2
Репутация: 0
Откуда: г.Уфа
Контактная информация:
Статус: Не в сети

Re: SAMSUNG R560

Сообщение XeXe » 25 июн 2014, 18:52


это-то понятно,но кулер должен в любом случае стартануть, а так как кулер не охлаждает радиатор перегревается видеочип и появляется ряб, работает час,а после только появляется из за перегрева

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4486
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 172
Репутация: 551
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Re: SAMSUNG R560

Сообщение DesignerMix » 25 июн 2014, 19:07


XeXe, из вашего первого поста я этого не понял. Возможно читал невнимательно, я думал что куллер перестал крутиться после замены термопасты, такое бывает из-за отвала видео-чипа в процессе разборки... Поэтому греть видюху для диагностики не нужно, свои слова беру обратно.

Попробуйте посмотреть следующее - Зайдите в BIOS и в пункте "Information" (или подобном) посмотрите на значение температуры. Возможно она занижена или завышена в сравнении с реальной.


Belyj
Постоянный пользователь
Сообщения: 112
Зарегистрирован: 09 июн 2014, 21:16
Есть ответ: 6
Репутация: 24
Статус: Не в сети

Re: SAMSUNG R560

Сообщение Belyj » 26 июн 2014, 23:05


Не помешало бы ещё и bios обновить/прошить.


Автор темы
XeXe
Интересующийся
Сообщения: 22
Зарегистрирован: 02 июн 2014, 16:07
Есть ответ: 2
Репутация: 0
Откуда: г.Уфа
Контактная информация:
Статус: Не в сети

Re: SAMSUNG R560

Сообщение XeXe » 07 июл 2014, 11:50


Спасибо за советы, полезные были, но сделал по другом припоял 2 проводками к 5,4 V теперь при старте все время крутиться без остановки :D
не хороший ремонт,времени было мало, клиент на след день улетал в Турцию.
А на счет БИОСа,я смотрел и делал это все,после обратился к вам за помощью)
спасибо

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4486
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 172
Репутация: 551
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Re: SAMSUNG R560

Сообщение DesignerMix » 07 июл 2014, 12:10


XeXe писал(а):сделал по другом припоял 2 проводками к 5,4 V теперь при старте все время крутиться без остановки :D не хороший ремонт,времени было мало, клиент на след день улетал в Турцию.

Ясно, спасибо что отписались. Я отмечу ваше сообщение как ответ. Но если-бы времени на ремонт было достаточно я-бы посоветовал все-таки посмотреть в сторону датчика температуры т.к. на мой взгляд проблема где-то там.


Автор темы
XeXe
Интересующийся
Сообщения: 22
Зарегистрирован: 02 июн 2014, 16:07
Есть ответ: 2
Репутация: 0
Откуда: г.Уфа
Контактная информация:
Статус: Не в сети

Re: SAMSUNG R560 проблема с системой охлаждения

Сообщение XeXe » 08 июл 2014, 14:05


Да,конечно, это тоже решение проблемы)