TOSHIBA L850-C7S нет изображения ✓ ЕСТЬ ОТВЕТ

Прошивка BIOS'а, диагностика неисправностей и прочее
Закрыто

Автор темы
sergeii
Интересующийся
Сообщения: 24
Зарегистрирован: 15 окт 2014, 21:56
Есть ответ: 3
Репутация: 0
Статус: Не в сети

TOSHIBA L850-C7S нет изображения

Сообщение sergeii » 28 окт 2014, 07:20


ноутбук включается,все питания в норме кулер работает, но нет картинки на мониторе (полная тьма) клиент говорит что были проблемы с установкой драйвера на видео чип(не могли поставить), но картинка была, потом отдали ноут в сервисный центр, там он у них пролежал месяц после чего они вернули его и сказали, что не успели сделать мол очередь не дошла.Потом после этого сервиса вообще не стало изображения. Вот теперь думаю с чего начать поиски не исправности может, кто подскажет? К стати видео чип (AMD 216-0810028)

ЛУЧШИЙ ОТВЕТ sergeii » 30 окт 2014, 18:46
проблема была в видео чипе заменил и всё пустилось!
ПЕРЕЙТИ К ПОЛНОМУ СООБЩЕНИЮ ➙

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4448
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 170
Репутация: 547
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Re: TOSHIBA L850-C7S нет изображения

Сообщение DesignerMix » 28 окт 2014, 09:02


sergeii, нет подсветки или именно изображения? На внешний монитор изображение выводится? Есть-ли следы прогрева/перегрева видео-чипа?


Автор темы
sergeii
Интересующийся
Сообщения: 24
Зарегистрирован: 15 окт 2014, 21:56
Есть ответ: 3
Репутация: 0
Статус: Не в сети

Re: TOSHIBA L850-C7S нет изображения

Сообщение sergeii » 28 окт 2014, 13:25


изо вообще нет, следов прогрева тоже, на внешний вид всё в идеальном состоянии(заводское)

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4448
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 170
Репутация: 547
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Re: TOSHIBA L850-C7S нет изображения

Сообщение DesignerMix » 28 окт 2014, 13:53


sergeii,по хорошему нужно узнать на каком этапе ноутбук прекращает включаться. У вас есть POST-карта?
Какая индикация при включении? Меняется-ли что-нибудь если отключить или переставить в другой слот ОЗУ?


Proger_xxx
Интересующийся
Сообщения: 42
Зарегистрирован: 06 июн 2014, 18:11
Репутация: 0
Статус: Не в сети

Re: TOSHIBA L850-C7S нет изображения

Сообщение Proger_xxx » 30 окт 2014, 13:07


Советую подключиться к монитору. Через VGA (слева гнездо). Если сигнала нету, то понятно что эл.цепи (сигнала) нету в матрице. Раньше читал что сигнал идет от видеокарты. Которая сейчас в данный момент активна (А активная думаю что дискретная). Далее попробуем заменить видеокарту. Посмотрим сигнал пикнет или нет на матрицу. Если ОЗУ вышла из строя. Мамка должна пикнуть. Думаю ОЗУ тут не причем. Дело ваше...


Proger_xxx
Интересующийся
Сообщения: 42
Зарегистрирован: 06 июн 2014, 18:11
Репутация: 0
Статус: Не в сети

Re: TOSHIBA L850-C7S нет изображения

Сообщение Proger_xxx » 30 окт 2014, 13:08


Пикайте))) Терзайте))) Отпишитесь...


Автор темы
sergeii
Интересующийся
Сообщения: 24
Зарегистрирован: 15 окт 2014, 21:56
Есть ответ: 3
Репутация: 0
Статус: Не в сети

Re: TOSHIBA L850-C7S нет изображения

Сообщение sergeii » 30 окт 2014, 18:46


проблема была в видео чипе заменил и всё пустилось!