BREMEN2-L (не включается) ✓ ЕСТЬ ОТВЕТ

Прошивка BIOS'а, диагностика неисправностей и прочее
Закрыто

Автор темы
yura2507
Интересующийся
Сообщения: 46
Зарегистрирован: 11 дек 2014, 21:49
Есть ответ: 1
Репутация: 0
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение yura2507 » 15 дек 2014, 14:30


Спасибо, это я прочитал, действительно ERIP-ы сидят на массе, что бы на них появился какой то уровень, необходимо что бы MICOM свормировал сигналы KBC3_USBCHG и KBC3_SUSPWR, которые он соответственно не формирует (судя по описанию человека, из сообщения ниже, должен формировать что бы на ЭНРИПах появилась логическая единица). Стоит ли искать дальше:)? Или же можно сделать вывод о неисправности MICOM?
Спасибо!

DesignerMix писал(а):yura2507, на мой взгляд в этом сообщении все сказано:

Если на VREG5 есть напряжение, то на резисторах ENTRIP-ов обязаны появиться уровни от внутренних источников тока (10 мкА), которые питаются от VREG5. Если какой-то уровень станет больше порога (в диапазоне 0.5V - 2V для RT8205A), то на соотв. выходе ШИМа появится напряжение (т. е. он включится).
Если же на них "нули" при наличии VREG5 - значит, управляющие полевые ключи "сажают" ENTRIP-ы на массу.
Нужно искать проблему не в ШИМе, а почему открываются эти ключи (кто ими управляет).
Вложения
shim.jpg

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4479
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 172
Репутация: 548
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение DesignerMix » 15 дек 2014, 15:06


yura2507, судя по схеме (по вашей ссылке), сигнал KBC3_SUSPWR появляется на этапе S3, а это значит что вам первым делом нужно прошить BIOS и если это не поможет, то искать причину дальше.


Автор темы
yura2507
Интересующийся
Сообщения: 46
Зарегистрирован: 11 дек 2014, 21:49
Есть ответ: 1
Репутация: 0
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение yura2507 » 15 дек 2014, 15:11


Тупости моей нет предела, я до конца ещё не вник в этапы загрузки, посмотрел несколько видео, но не особо понял что к чему. Сейчас я проверял напряжения при нажатии на кнопку включения, материнка ведёт себя следующим образом: загорается кнопка, вентилятор начинает, и тут же перестает крутиться, чипы равномерно нагреваются, но не перегреваются. Напряжения 3.3 и 5 вольт соответственно, появляются на дросселях, сейчас прозвоню остальные напряжения по силовой части.
Прошу прощения за тупость, но поднять свой уровень не где, по этому и задаю здесь вопросы.
Спасибо за поддержку!


DesignerMix писал(а):yura2507, судя по схеме (по вашей ссылке), сигнал KBC3_SUSPWR появляется на этапе S3, а это значит что вам первым делом нужно прошить BIOS и если это не поможет, то искать причину дальше.


Автор темы
yura2507
Интересующийся
Сообщения: 46
Зарегистрирован: 11 дек 2014, 21:49
Есть ответ: 1
Репутация: 0
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение yura2507 » 15 дек 2014, 15:20


Все напряжения при включении питания с кнопки на месте, разве что P1.5V_AUX - не 1,5 а 1,63. Всё остальное в полном порядке. Прошивать биос? Если можно, то скажите, или дайте ссылку на то как это сделать.

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4479
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 172
Репутация: 548
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение DesignerMix » 15 дек 2014, 15:28


yura2507, я обычно шью на программаторе вот таким образом:


Автор темы
yura2507
Интересующийся
Сообщения: 46
Зарегистрирован: 11 дек 2014, 21:49
Есть ответ: 1
Репутация: 0
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение yura2507 » 15 дек 2014, 16:39


Спасибо! Заказал программатор. После прошивки отпишусь.
Спасибо!

DesignerMix писал(а):yura2507, я обычно шью на программаторе вот таким образом:
[youtube][/youtube]


Автор темы
yura2507
Интересующийся
Сообщения: 46
Зарегистрирован: 11 дек 2014, 21:49
Есть ответ: 1
Репутация: 0
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение yura2507 » 16 дек 2014, 11:47


Прошил биос, ситуация не изменилась, ноут стартует, огни горят, вентилятор начинает крутиться и перестает. Все напряжения в норме. Есть ещё какие то варианты? Смотрел видео про конденсатор от NEC (прямоугольный такой, часто из за него бывают какие то сложности), может быть в нём причина?

DesignerMix писал(а):yura2507, я обычно шью на программаторе вот таким образом:

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4479
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 172
Репутация: 548
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение DesignerMix » 16 дек 2014, 12:52


yura2507, а чем вы шили BIOS? Имею ввиду какой прошивкой? Скачанной с официального сайта или сдампленой с рабочего ноутбука?


Автор темы
yura2507
Интересующийся
Сообщения: 46
Зарегистрирован: 11 дек 2014, 21:49
Есть ответ: 1
Репутация: 0
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение yura2507 » 16 дек 2014, 13:51


Скачал с форума, прошивка снятая с рабочего компа. А на официальном сайте я видимо плохо смотрел, но ничего подобного не нашел. А чем надо шить? (какой прошивкой правильно?)

DesignerMix писал(а):yura2507, а чем вы шили BIOS? Имею ввиду какой прошивкой? Скачанной с официального сайта или сдампленой с рабочего ноутбука?

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4479
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 172
Репутация: 548
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение DesignerMix » 16 дек 2014, 14:18


yura2507 писал(а):какой прошивкой правильно?

Как раз слитой с рабочего ноутбука.

yura2507 писал(а):Смотрел видео про конденсатор от NEC (прямоугольный такой, часто из за него бывают какие то сложности), может быть в нём причина?

Что-бы развеять сомнения выпаяйте этот конденсатор и замерьте ESR, а затем сравните с datasheet'ом на него.


Автор темы
yura2507
Интересующийся
Сообщения: 46
Зарегистрирован: 11 дек 2014, 21:49
Есть ответ: 1
Репутация: 0
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение yura2507 » 17 дек 2014, 12:36


Здравствуйте! Прошу сильно не смеяться:) диагност из меня пока начинающий:). Вчера достал ещё 2 изломанных ноута, оба отремонтировал, один правда на половину (нет зарядки) был утопленник, схемы нет, не знаю что впаивать, а во втором в цепи питания не было старта на первичный контроллер питания, проблема была в сгоревшем резисторе, оба работают, и на одном я заметил следующее: включаю, а вентилятор не крутится, и крутиться начинает только при достижении 64 градусов, и тут до меня дошло, может быть и Самсунг не должен крутиться пока не нагреется, я подключил мультифлеш и он к ней обращается, подключил клавиатуру, и она работает! На внешний монитор сигнала нет, сегодня вечером попробую пустить сигнал на родной монитор. Если на родном мониторе сигнала не будет значит я так понимаю можно смело менять видео? Схемы на видео у меня нет, по этому не знаю что и где смотреть.

DesignerMix писал(а):
yura2507 писал(а):какой прошивкой правильно?

Как раз слитой с рабочего ноутбука..

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4479
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 172
Репутация: 548
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение DesignerMix » 17 дек 2014, 13:58


yura2507 писал(а):и тут до меня дошло, может быть и Самсунг не должен крутиться пока не нагреется

Я исходил из того, что у вас ноутбук выключался когда пытался давать советы, а оно вон как оказалось...

yura2507 писал(а):я так понимаю можно смело менять видео?

Вы так смело могли уже сменить пол ноутбука... Что-бы проверить действительно проблема в видео-чипе или нет просто прогрейте его феном в течении 30 секунд (не больше!). Если изображение появится, то скорее всего дело именно в GPU. А если у вас есть POST-карта то эту проблему можно выявить с ее помощью, просто посмотрите на каком POST-коде останавливается загрузка.


Автор темы
yura2507
Интересующийся
Сообщения: 46
Зарегистрирован: 11 дек 2014, 21:49
Есть ответ: 1
Репутация: 0
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение yura2507 » 17 дек 2014, 15:40


DesignerMix, Всё проверил, действительно с флешки запускается мультизагрузка, но графика не появляется ни на ВГА ни на ХДМИ ни на родную панель. Мать полностью подчиняется клавиатуре, дает выбрать в бут загрузке флешки нужный пункт (считаю по счелчам), ну и загружает виндовс с флешки, и так же дает его завершить, к тому же вентилятор при определённой температуре начинает работать.
Скажите пожалуйста, греть феном, нужно ли подогревать плату нижним подогревом, и до какой степени греть чип, до того момента как он начнет ходить, или же подогреть немного низ и некоторое время погреть верх при температуре фена 400 гр?
Спасибо!
Последний раз редактировалось DesignerMix 17 дек 2014, 15:54, всего редактировалось 1 раз.
Причина: Прямое цитирование

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4479
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 172
Репутация: 548
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение DesignerMix » 17 дек 2014, 16:02


yura2507, ну я-же написал. Уточняю - прогрев может показать а может и не показать что дело в GPU. Даже если после прогрева ничего не изменится то возможно что проблема все-равно в видеокарте... Этот способ довольно неточный.

Как греть?
Я обычно делаю диагностический прогрев следующим образом - паяльным феном (без насадок) прогреваю видео-чип сверху (естественно чип должен быть без радиатора, термопасты и пластиковых пленок). Температуру я лично на своей паяльной станции выставляю 380 - 400 градусов (у вас могут быть другие значения). Грею не больше 30 секунд производя рукой круговые движения что-бы прогреть весь чип. Главное не перегреть и не испортить возможно рабочий чип! Естественно за это время чип не успеет поплыть и плата не вздуется.


Автор темы
yura2507
Интересующийся
Сообщения: 46
Зарегистрирован: 11 дек 2014, 21:49
Есть ответ: 1
Репутация: 0
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение yura2507 » 17 дек 2014, 16:30


DesignerMix, Всё понял, спасибо, завтра попробую.
Последний раз редактировалось DesignerMix 17 дек 2014, 17:36, всего редактировалось 1 раз.
Причина: Прямое цитирование


Makson1980
Постоянный пользователь
Сообщения: 204
Зарегистрирован: 23 ноя 2014, 21:34
Есть ответ: 8
Репутация: 65
Откуда: Тольятти
Контактная информация:
Статус: В сети

Re: BREMEN2-L (не включается)

Сообщение Makson1980 » 17 дек 2014, 21:15


Мне на днях дали Amilo с отсутствием изображения, при включении издавал один долгий гудок...тоже решил сделать диаг. прогрев. Грел 10 сек. при 300 гр. Итог - ноут заработал, значит был отвал кристалла на GPU и чип подлежит замене. За неимением инфракрасной станции поменять чип нет возможности (да и сам процесс знаком только в теории).


Автор темы
yura2507
Интересующийся
Сообщения: 46
Зарегистрирован: 11 дек 2014, 21:49
Есть ответ: 1
Репутация: 0
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение yura2507 » 18 дек 2014, 10:13


DesignerMix Большое спасибо! Всё заработало, грел 30 секунд при 380 градусах, всё запустилось, сейчас даже стоит работает:), буду искать видео, и попробую заменить на кварцевом подогревателе с верхним подогревом в виде ИК лампы (большой красной)

Makson1980 Да, у меня тоже всё пошло, сейчас поищу видео, закажу и попробую поменять на своём псевдо станке.

Всем большое спасибо за участие, очень интересная тема, начал понимать схемы ноутбуков, буду теперь тренироваться на сгоревших, ну и выкладывать результаты в форум:)

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4479
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 172
Репутация: 548
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Re: BREMEN2-L (не включается)

Сообщение DesignerMix » 18 дек 2014, 10:54


yura2507, благодарю что отписались.


Makson1980
Постоянный пользователь
Сообщения: 204
Зарегистрирован: 23 ноя 2014, 21:34
Есть ответ: 8
Репутация: 65
Откуда: Тольятти
Контактная информация:
Статус: В сети

BREMEN2-L (не включается)

Сообщение Makson1980 » 05 июн 2015, 19:18


Сегодня принесли ноут на аналогичной платформе, симптомы схожие - нет картинки. Как и ожидалось, виновником оказался GPU от AMD. Покрытый пылью радиатор СО, кстати, тоже намекал на такой вариант.