Не включается Samsung NP-R530

Прошивка BIOS'а, диагностика неисправностей и прочее
Закрыто

Автор темы
diagnoz
Постоянный пользователь
Сообщения: 72
Зарегистрирован: 16 июн 2014, 23:17
Есть ответ: 1
Репутация: 3
Статус: Не в сети

Re: Не включается Samsung NP-R530

Сообщение diagnoz » 26 дек 2014, 07:12


DesignerMix писал(а):проверить наличие питания на чарджере BQ24751

понял. спасибо. только на плате стоит ISL6255. я так понял это и есть чарджер? он стоит на фото рядом с контактной колодкой для АКБ. А вот BQ24751 такой нет.


Автор темы
diagnoz
Постоянный пользователь
Сообщения: 72
Зарегистрирован: 16 июн 2014, 23:17
Есть ответ: 1
Репутация: 3
Статус: Не в сети

Re: Не включается Samsung NP-R530

Сообщение diagnoz » 26 дек 2014, 08:30


Если Вам не трудно, то укажите пожалуйста на каких smd-конденсаторах в обвязке чарджера или еще на чем проверить дежурку и другие напряжения на фото. благодарю Вас.

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4493
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 172
Репутация: 551
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Re: Не включается Samsung NP-R530

Сообщение DesignerMix » 26 дек 2014, 08:31


diagnoz, я опирался на ту схему, которую вы предоставили! Откуда мне знать на сколько она соответствует действительности? Да, стоит проверить запитан-ли ISL6255 и работает-ли он как надо? Ну и выдержите прочие условия о которых я написал раньше - по поводу источника питания ноутбука.


Автор темы
diagnoz
Постоянный пользователь
Сообщения: 72
Зарегистрирован: 16 июн 2014, 23:17
Есть ответ: 1
Репутация: 3
Статус: Не в сети

Не включается Samsung NP-R530

Сообщение diagnoz » 05 янв 2015, 18:07


на входе после разъема стоят два предохранителя - на них приходит 19V. Зарядка собрана на ISL6255. в обвязке этого чарджера присутствует такое:
VDDP - 19
ICM - 0.01
CSOP - 0.31
ACEST - 1.65
DCEST - 1.8
VDD - 5.15
CSIP - 19
на другой мелочевке = 0V.

на кнопке 3,3 V нет. кнопка как я пнял завязана на мультике MEC 1308-NU. на всей его smd-обвязке везде 0V. такое ощущение, что везде нули и где-то заткнулось и дальше не идет вообще никуда.


Автор темы
diagnoz
Постоянный пользователь
Сообщения: 72
Зарегистрирован: 16 июн 2014, 23:17
Есть ответ: 1
Репутация: 3
Статус: Не в сети

Не включается Samsung NP-R530

Сообщение diagnoz » 05 янв 2015, 19:09


кстати при подключенной АКБ и зарядного устройства индикации зарядки так же нет. возможно ISL6255 на замену?

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4493
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 172
Репутация: 551
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Не включается Samsung NP-R530

Сообщение DesignerMix » 05 янв 2015, 22:45


diagnoz писал(а):Источник цитаты
ACEST - 1.65
DCEST - 1.8

Значит что чарджер определяет наличие батареи и зарядного устройства.

Скажите а на EN (первый вывод) есть логическая единица? В datasheet указано что типичное напряжение на этом выводе должно быть 1 В. Если нет, то на сколько я понимаю заряд аккумулятора идти не будет.

Вот эту тему читали? http://vlab.su/viewtopic.php?f=42&t=9682 Может у вас тоже где-то обрыв?


Автор темы
diagnoz
Постоянный пользователь
Сообщения: 72
Зарегистрирован: 16 июн 2014, 23:17
Есть ответ: 1
Репутация: 3
Статус: Не в сети

Не включается Samsung NP-R530

Сообщение diagnoz » 06 янв 2015, 13:51


Дело в том что эти показания снимал на обвязке в момент подключенного только ЗУ. при подключенной только АКБ другие значения сигналов, но VDD выдает вольтаж АКБ 11,4 В как и должно быть. Сигнал EN при подключенном ЗУ и АКБ отсутствует. причем рядом с чарджером стоит сдвоенный ключ зарядки АКБ Q7 так на нем также присутствует как значение от АКБ=11.4В, так и при подключенной ЗУ=19В. не могу понять в чем загвоздка.


Автор темы
diagnoz
Постоянный пользователь
Сообщения: 72
Зарегистрирован: 16 июн 2014, 23:17
Есть ответ: 1
Репутация: 3
Статус: Не в сети

Не включается Samsung NP-R530

Сообщение diagnoz » 06 янв 2015, 14:20


и кстати как в предложенной Вами теме, стоит резистор 2R2 в обвязке чарджера, так его номинал должен быть по идее 2,2Ом. а показывает в реале какие-то разные значения. причем в другой цепи на плате стоит такой же и для сравнения промерил его так значения такие же как и на первом=разнообразные. но на этом резисторе при подключенном питании показывает нужные значения. то есть или 19В или 11,4В. но проверю его ще раз.


Автор темы
diagnoz
Постоянный пользователь
Сообщения: 72
Зарегистрирован: 16 июн 2014, 23:17
Есть ответ: 1
Репутация: 3
Статус: Не в сети

Не включается Samsung NP-R530

Сообщение diagnoz » 09 янв 2015, 13:28


Доброго времени. в результате измерений на U507 выяснилось, что на микросхеме ШИМ-контроллера CJ=CA, она же RT8205A. имеем следующие показания:
EN(13)=4.6V
VIN(16)=0V
VREG3(8)=0V
VREG5(17)=0V

рядом с VIN(16) стоит резистор 3R3 номиналом 3,3 Ома , так он в обрыве. на приборе "бесконечность". Померил сопротивление на VIN(16) выводе микросхемы ШИМ, показало 23-30 Ом, что говорит о не пригодности ШИМ. его на замену, собственно как и резистор. после замены оных отпишусь. спасибо.

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4493
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 172
Репутация: 551
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Не включается Samsung NP-R530

Сообщение DesignerMix » 09 янв 2015, 13:36


diagnoz, вот интересно, а визуально он целый? Как-же меня бесят такие дефекты... много раз сталкивался с целыми на вид SMD конденсаторами которые неисправны (обычно в КЗ).


Автор темы
diagnoz
Постоянный пользователь
Сообщения: 72
Зарегистрирован: 16 июн 2014, 23:17
Есть ответ: 1
Репутация: 3
Статус: Не в сети

Не включается Samsung NP-R530

Сообщение diagnoz » 09 янв 2015, 14:19


на вид резистор и ШИМ целый. на сколько я увидел. но в начале думаю заменить резистор.
в отличии от пробитой сетевой. несколько дырок на поверхности чипа...

Отправлено спустя 1 минуту 30 секунд:
как Вы проверяете smd-конденсаторы? на Ваших роликах виде, что прозвонкой.

Аватара пользователя

FarrTT
Постоянный пользователь
Сообщения: 102
Зарегистрирован: 30 ноя 2014, 18:25
Есть ответ: 1
Репутация: 21
Контактная информация:
Статус: Не в сети

Не включается Samsung NP-R530

Сообщение FarrTT » 10 янв 2015, 00:21


[size=85][color=green]
как Вы проверяете smd-конденсаторы? на Ваших роликах виде, что прозвонкой.[/quote]

Прозвонка на КЗ, потом "выпайка" и снова прозвонка..


Автор темы
diagnoz
Постоянный пользователь
Сообщения: 72
Зарегистрирован: 16 июн 2014, 23:17
Есть ответ: 1
Репутация: 3
Статус: Не в сети

Не включается Samsung NP-R530

Сообщение diagnoz » 10 янв 2015, 11:33


FarrTT,
спасибо так и полагал.


Автор темы
diagnoz
Постоянный пользователь
Сообщения: 72
Зарегистрирован: 16 июн 2014, 23:17
Есть ответ: 1
Репутация: 3
Статус: Не в сети

Не включается Samsung NP-R530

Сообщение diagnoz » 12 мар 2015, 07:46


Доброго времени. Поставил RT8205. подключил одну только АКБ и включил плату. плата запустилась. вентилятор крутится, светодиоды вокруг тачпада горят, но изображения нет как на родную матрицу так и на внешку. реакция на выключение по кнопке также есть. на 8-ом выводе флешки БИОС имеется 3,3В. заметил, что греются два больших дросселя возле CPU сразу возле разъема АКБ. похоже на питание CPU. на них после включения присутствует 1,29 В. остальная плата в порядке. только эта не большая часть греется и через может быть минуту после работы, как я понял из-за перегрева плата моет выключиться. затем снова включаю и так опять. по бокам этих дросселей стоят термистор\варистор (TH1 и TH2) который видимо и отключает при перегреве плату. остальные замеры на всех дросселях оглашу немного позже.


Автор темы
diagnoz
Постоянный пользователь
Сообщения: 72
Зарегистрирован: 16 июн 2014, 23:17
Есть ответ: 1
Репутация: 3
Статус: Не в сети

Не включается Samsung NP-R530

Сообщение diagnoz » 15 мар 2015, 11:37


Сопротивление с процессором 20,5 Ом относительно земли. без него бесконечность. даже в режиме 20 КОм показывает "1".