Asus eee 1001P, нет загрузки после POST

Прошивка BIOS'а, диагностика неисправностей и прочее
Закрыто

Автор темы
yura2507
Интересующийся
Сообщения: 46
Зарегистрирован: 11 дек 2014, 21:49
Есть ответ: 1
Репутация: 0
Статус: Не в сети

Asus eee 1001P, нет загрузки после POST

Сообщение yura2507 » 06 фев 2015, 14:59


Здравствуйте уважаемые соклубники!
Нашел маленький ноут, были проблемы, КЗ в цепи питания, а так же я выпаивал из него южный мост. КЗ определил, юг впаял.
Ноут заводится, но не дает выйти в биос, а так же не дает вообще куда либо пройти. Выдает ошибку связанную с USB, но все 3 порта работают исправно, подключал к ним клавиатуру, она работает.
Биос обновлял с офф сайта.
Подскажите что можно ещё попробовать?
Спасибо!
Вложения
IMG_5138.JPG

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4448
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 170
Репутация: 547
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Asus eee 1001P, нет загрузки после POST

Сообщение DesignerMix » 06 фев 2015, 15:50


yura2507 писал(а):Источник цитаты а так же я выпаивал из него южный мост. КЗ определил, юг впаял.

Вероятно проблема в самом юге, так как ошибка USB Device Over Current detected говорит либо о проблемах в цепи питания USB (вы это исключили), либо в каком-то USB-устройстве подключенном к ноутбуку, либо в юге.

Кстати USB входы распаяны прямо на плате ноутбука или они на отдельной платке подключаемой шлейфом? Если второе, попробуйте отключить эту плату и включить без нее.


Автор темы
yura2507
Интересующийся
Сообщения: 46
Зарегистрирован: 11 дек 2014, 21:49
Есть ответ: 1
Репутация: 0
Статус: Не в сети

Asus eee 1001P, нет загрузки после POST

Сообщение yura2507 » 06 фев 2015, 15:52


DesignerMix, Есть 1 усб который распаян на плате и 2 на отдельной плате, отключать пробовал. Попробую юг поменять, может что то изменится.

Аватара пользователя

FarrTT
Постоянный пользователь
Сообщения: 102
Зарегистрирован: 30 ноя 2014, 18:25
Есть ответ: 1
Репутация: 21
Контактная информация:
Статус: Не в сети

Asus eee 1001P, нет загрузки после POST

Сообщение FarrTT » 07 фев 2015, 01:15


Отключите с платы все что можно, родную клаву, тачпад, блютуз, віфі...подключите обычную клаву usb и пробуйте...

P.S.: Вспомнил кстати, случай... несколько месяцев назад был, попался ноут, тоже Асус, но не нетбук, не помню уже модель...был чорный экран и циклическая перзагрузка... думали как всегда "север" ...а оказалось - тачпад садил ноут в ребуты


Автор темы
yura2507
Интересующийся
Сообщения: 46
Зарегистрирован: 11 дек 2014, 21:49
Есть ответ: 1
Репутация: 0
Статус: Не в сети

Asus eee 1001P, нет загрузки после POST

Сообщение yura2507 » 09 фев 2015, 16:12


FarrTT, Спасибо за совет! Сегодня пересадил Юг, тоже реболил, но как бы 2 юга с одним траблом вряд ли. Ситуация не изменилась. Всё отключаю, но без результата, все USB работают, клаву использую USB, да и без неё то же самое.

Отправлено спустя 51 минуту 40 секунд:
DesignerMix, Юг заменил, та же самая ошибка. Попробовал отключить камеру, ну и всё что можно отключить, без результата, один порт, который на матери, работает с клавиатурой. Посмотрел по схеме, ничего кроме Юга не задействовано, не знаю даже что предположить, есть ещё один Юг, но уже как то побаиваюсь паять, результата не приносит.


646
Новичок
Сообщения: 2
Зарегистрирован: 09 фев 2015, 21:01
Репутация: 0
Статус: Не в сети

Asus eee 1001P, нет загрузки после POST

Сообщение 646 » 09 фев 2015, 21:25


Картридер как вариант :thinking:


Автор темы
yura2507
Интересующийся
Сообщения: 46
Зарегистрирован: 11 дек 2014, 21:49
Есть ответ: 1
Репутация: 0
Статус: Не в сети

Asus eee 1001P, нет загрузки после POST

Сообщение yura2507 » 10 фев 2015, 09:24


646, Не, это всё я отключил.


Автор темы
yura2507
Интересующийся
Сообщения: 46
Зарегистрирован: 11 дек 2014, 21:49
Есть ответ: 1
Репутация: 0
Статус: Не в сети

Asus eee 1001P, нет загрузки после POST

Сообщение yura2507 » 10 фев 2015, 15:15


Заменил в очередной раз Юг:), но он оказался не рабочим... Вернул назад тот с которым работало:), это была 10-ая поставка - снятие, и ещё пару раз просто грел чтобы чип ходил. Запустился нормально, но с ЮСБ проблема так и не решилась. Думаю поднять все перемычки связанные с ЮСБ.

Отправлено спустя 26 минут 40 секунд:
DesignerMix, Подскажите, возможно ли отредактировать биос а потом его залить, и по умолчанию отключить все ЮСБ? Спасибо!

Отправлено спустя 15 минут 11 секунд:
DesignerMix, Подскажите, возможно ли отредактировать биос а потом его залить, и по умолчанию отключить все ЮСБ? Спасибо!

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4448
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 170
Репутация: 547
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Asus eee 1001P, нет загрузки после POST

Сообщение DesignerMix » 12 фев 2015, 19:24


yura2507 писал(а):Источник цитаты Юг заменил, та же самая ошибка. ... не знаю даже что предположить

Раз все перепробовали и все USB-устройства/перемычки по отключали это значит что проблема вероятно где-то в цепи питания USB

yura2507 писал(а):Источник цитаты Подскажите, возможно ли отредактировать биос а потом его залить, и по умолчанию отключить все ЮСБ?

Выскажу только свое мнение т.к. ни разу такого не делал - скорее всего можно, но для этого вам нужно будет знать есть-ли в вашем BIOS вообще возможность отключения портов и если да,то нужно будет разобраться что именно менять в HEX-редакторе. А вот если нет, то нужно проверить есть-ли обновленная версия BIOS где эта возможность присутствует и если этого тоже нет, то скорее всего у вас не получится отключить порты.