Редкая проблема ноутбука Toshiba Satelite C850-A827 ✓ ЕСТЬ ОТВЕТ

Прошивка BIOS'а, диагностика неисправностей и прочее
Закрыто

Автор темы
XeXe
Интересующийся
Сообщения: 22
Зарегистрирован: 02 июн 2014, 16:07
Есть ответ: 2
Репутация: 0
Откуда: г.Уфа
Контактная информация:
Статус: Не в сети

Редкая проблема ноутбука Toshiba Satelite C850-A827

Сообщение XeXe » 21 фев 2015, 14:46


ml 94v-0
E251244
rev:2.1
Здравствуйте, проблема такова,у ноутбука нет изображения при включении (нет ни на самой, не на внешней(матрицу меняли для проверки вместе со шлейфом)), думали северный мост при нагреве около 10 сек изображение появилось и компьютер стартонул,но ошибались, делали ребол,меняли чип изображение нет, заказали снова и изображение нет(веду к тому что ,дело не в нем)
меняли оперативку, прошивали биос, давили на процессор изображение нет...
спустя 2 дня компьютер сам запустился при включении,выключили ноутбук включили снова нет ни чего, после 10 попыток примерно,снова есть изображение, меняли кнопку повер, все напряжение есть ни чего не скачет,биос читает...плата не гнутая и нет обрыва нигде. Ни чего не греется
помогите! :cry:
Еще раз в кратце, у ноутбука есть изображение при 10-20 попытке включения.

ЛУЧШИЙ ОТВЕТ Вугар Йылмаз » 31 мар 2015, 13:00
Проблема решена! Сняли южный мост там было много отгнивших ножек,после устранении их,проблема решилась
ПЕРЕЙТИ К ПОЛНОМУ СООБЩЕНИЮ ➙

Аватара пользователя

abeslim
Постоянный пользователь
Сообщения: 110
Зарегистрирован: 09 июн 2014, 09:36
Есть ответ: 10
Репутация: 14
Откуда: Уварово
Статус: Не в сети

Редкая проблема ноутбука Toshiba Satelite C850-A827

Сообщение abeslim » 21 фев 2015, 16:29


Я бы проверил (или заменил, если нечем проверить) конденсаторы в цепях питания. И ещё, если на плате используется конденсаторная сборка nec/tokin - под замену. У них косяк какой то есть, при проверке всё нормально, а замена - лечит. :? Опыт не мой, просто на просторах интернета встречал очень похожую проблему. Решилось эаменой конденсаторов в цепи питания процессора. А сборку можно заменить танталовыми конденсаторами соотв. ёмкости.
Не поступай с другими так, как не хочешь чтоб поступили с тобой...


Автор темы
XeXe
Интересующийся
Сообщения: 22
Зарегистрирован: 02 июн 2014, 16:07
Есть ответ: 2
Репутация: 0
Откуда: г.Уфа
Контактная информация:
Статус: Не в сети

Редкая проблема ноутбука Toshiba Satelite C850-A827

Сообщение XeXe » 21 фев 2015, 16:54


спасибо за подсказку, попробуем посмотрим что измениться)


Автор темы
XeXe
Интересующийся
Сообщения: 22
Зарегистрирован: 02 июн 2014, 16:07
Есть ответ: 2
Репутация: 0
Откуда: г.Уфа
Контактная информация:
Статус: Не в сети

Редкая проблема ноутбука Toshiba Satelite C850-A827

Сообщение XeXe » 25 фев 2015, 12:06


Вопрос по прежнему открыт,не помогло(

Аватара пользователя

abeslim
Постоянный пользователь
Сообщения: 110
Зарегистрирован: 09 июн 2014, 09:36
Есть ответ: 10
Репутация: 14
Откуда: Уварово
Статус: Не в сети

Редкая проблема ноутбука Toshiba Satelite C850-A827

Сообщение abeslim » 25 фев 2015, 14:57


БП не пробовали другой?
Хорошо бы подцепить пост карту, посмотреть что происходит когда нет изображения. И посмотреть последовательность запуска.
плата не гнутая и нет обрыва нигде

Плата многослойная, я бы не был так уверен.
Не поступай с другими так, как не хочешь чтоб поступили с тобой...


Автор темы
XeXe
Интересующийся
Сообщения: 22
Зарегистрирован: 02 июн 2014, 16:07
Есть ответ: 2
Репутация: 0
Откуда: г.Уфа
Контактная информация:
Статус: Не в сети

Редкая проблема ноутбука Toshiba Satelite C850-A827

Сообщение XeXe » 25 фев 2015, 17:27


19V давали через лаб.блок питания, пост карту найти не можем уже неделю, заказали новую приедет только через 40 дней
на счет обрыва уверен,так как ни чего не скажет при включении

Отправлено спустя 3 минуты 22 секунды:
XeXe писал(а):19V давали через лаб.блок питания, пост карту найти не можем уже неделю, заказали новую приедет только через 40 дней
на счет обрыва уверен,так как ни чего не скажет при включении

*не скачет напряжение
проверяли мультиметром,потом нашлось время свободное проверили осциллографом
пригласили друга с другого сервисного центра,к сожалению ни чем не смог помочь

Аватара пользователя

abeslim
Постоянный пользователь
Сообщения: 110
Зарегистрирован: 09 июн 2014, 09:36
Есть ответ: 10
Репутация: 14
Откуда: Уварово
Статус: Не в сети

Редкая проблема ноутбука Toshiba Satelite C850-A827

Сообщение abeslim » 25 фев 2015, 19:03


А внешние устройства опрашивает? Например загрузочную флешку подключить с индикацией. Если опрашивает, значит старт есть и проблема в цепи гп -> монитор, если нет, то старта не происходит. А схемка есть? Там должна быть последовательность включения питания (power sequence), я бы проверил, так, на всякий случай.
Не поступай с другими так, как не хочешь чтоб поступили с тобой...


Автор темы
XeXe
Интересующийся
Сообщения: 22
Зарегистрирован: 02 июн 2014, 16:07
Есть ответ: 2
Репутация: 0
Откуда: г.Уфа
Контактная информация:
Статус: Не в сети

Редкая проблема ноутбука Toshiba Satelite C850-A827

Сообщение XeXe » 25 фев 2015, 19:13


флешку подсоединил, при включении подалось питание на него,но не начала считовать информацию

Аватара пользователя

abeslim
Постоянный пользователь
Сообщения: 110
Зарегистрирован: 09 июн 2014, 09:36
Есть ответ: 10
Репутация: 14
Откуда: Уварово
Статус: Не в сети

Редкая проблема ноутбука Toshiba Satelite C850-A827

Сообщение abeslim » 25 фев 2015, 19:36


XeXe писал(а):Источник цитаты но не начала считовать информацию

Либо до запуска биоса не доходит (см. питания, повер гуды, ресеты и т.д.), либо тормозится в процессе и без пост карты - швах.
Если я правильно нашёл модель ноутбука, в нём проц i5-2450M с графическим ядром и гп HD 7610M. Как вариант можно отключить дискретную графику, и запуститься на встроенной. Нужно отключить питание от шимки питания гп (на ваш страх и риск, сам не пробовал).
Не поступай с другими так, как не хочешь чтоб поступили с тобой...

Аватара пользователя

Вугар Йылмаз
Новичок
Сообщения: 9
Зарегистрирован: 31 мар 2015, 12:58
Есть ответ: 1
Репутация: 1
Контактная информация:
Статус: Не в сети

Редкая проблема ноутбука Toshiba Satelite C850-A827

Сообщение Вугар Йылмаз » 31 мар 2015, 13:00


Проблема решена! Сняли южный мост там было много отгнивших ножек,после устранении их,проблема решилась