Packard Bell P5WS5 (P5WS5 LA-6973P Rev.1.0) Включается и через секунду отключается ✓ ЕСТЬ ОТВЕТ

Прошивка BIOS'а, диагностика неисправностей и прочее
Закрыто

Автор темы
Alex
Интересующийся
Сообщения: 42
Зарегистрирован: 21 июн 2014, 11:16
Есть ответ: 3
Репутация: 6
Статус: Не в сети

Packard Bell P5WS5 (P5WS5 LA-6973P Rev.1.0) Включается и через секунду отключается

Сообщение Alex » 10 июн 2015, 20:43

Принесла бабулька, с жалобой - после внуков не включается. Осмотрел. Два USB порта сломаны и ноги загнуты на корпус. Разобрал, перепаял, ну думаю, заведется... Но симптомы те же. Для начала промерял USB - короткого нет ни на шинах данных, ни по питанию. Ноут сразу после включения - выключается (буквально секунда, моргнет индикатором питания и все), и не включается пока не снимешь питание и не дашь полежать. На дросселях дежурки 3 и 5 вольт - земля, то есть короткое полное, проверял на флешке биос (это ж 3V) - то же короткое по питанию. Полежит - отпускает. Подал напряжение 0,8А 3V на дроссель 5v(дежурка), потом на дроссель 3V(дежурка) - ничего явно не греется, померял термопарой - на RT8205 на 4-5 градусов больше (35-36 градусов, при комнатной 28-29) . Заменил на TPS51125 и... Все то же самое. На одном сайте (не буду озвучивать, да бы не рекламировать) сказали, что "короткое при старте означает,что ШИМ дежурки уводит плату в защиту...я думаю в Вашем случае необходима замена FCH", ну прям сразу так и хаб, подумалось. Прошу помощи у сообщества, опыта крайне мало, и перенять набраться негде и не у кого. Что еще можно предпринять, чтоб найти причину такого поведения материнки? В исходном состоянии короткого нет, дежурка есть. Остальные напряжения после нажатия кнопки померять не успею, слишком быстро вырубается.

P.S. Опять же вопрос: если ШИМ дежурки уводит плату в защиту, почему тогда на линиях питания земля, то есть есть где то элемент, который под нагрузкой закорачивает на землю, или я чего то не понимаю?

ЛУЧШИЙ ОТВЕТ Alex » 13 июн 2015, 22:36
На свой страх и риск подал напряжение 3.5V 2А на Source U38 (Si4800), там полигончик хороший, нагрелось там где и не подумал бы. На разъеме питания DVD кондерик фильтра раскалился. Три раза плату общупывал, а туда не подумал. Потом уже добрался. Так что проблема решена. Выпаял, ноут запустился. Завтра подыщу замену и собирать в корпус... Всем огромное спасибо за участие.
ПЕРЕЙТИ К ПОЛНОМУ СООБЩЕНИЮ ➙


Makson1980
Постоянный пользователь
Сообщения: 222
Зарегистрирован: 23 ноя 2014, 21:34
Есть ответ: 8
Репутация: 68
Откуда: Тольятти
Контактная информация:
Статус: Не в сети

Packard Bell P5WS5 (P5WS5 LA-6973P Rev.1.0) Включается и через секунду отключается

Сообщение Makson1980 » 10 июн 2015, 21:46

Ну вообще за USB отвечает юг, если его отдельно на плате нет - тогда хаб. Попробуйте подать с ЛБП ток побольше и проверить, не греется ли тот чип (систему охлаждения снять, чтобы она на себя тепло не забирала).


Автор темы
Alex
Интересующийся
Сообщения: 42
Зарегистрирован: 21 июн 2014, 11:16
Есть ответ: 3
Репутация: 6
Статус: Не в сети

Packard Bell P5WS5 (P5WS5 LA-6973P Rev.1.0) Включается и через секунду отключается

Сообщение Alex » 13 июн 2015, 17:39

Сегодня промерял на дросселях сопротивление относительно общего, везде в пределах нормы, на питании процессора и видео есть очень низкое 6 и 8 ом соответственно, но как пишут на форумах в допустимых пределах. На +3vs норма, а вот +5vs лежит на земле. Посмотрел на схеме где присутствует +5vs - перемерял, а то вдруг чего не так сделал, засомневался в общем. Но нет, земля везде. Отсюда вопрос, теперь подавать напряжение и смотреть, где что будет греться, и куда именно подавать, опять же исходя из того, что полыхнуло почти 100% от закороченного USB? Буду рад выслушать советы специалистов...


Автор темы
Alex
Интересующийся
Сообщения: 42
Зарегистрирован: 21 июн 2014, 11:16
Есть ответ: 3
Репутация: 6
Статус: Не в сети

Packard Bell P5WS5 (P5WS5 LA-6973P Rev.1.0) Включается и через секунду отключается

Сообщение Alex » 13 июн 2015, 22:36

На свой страх и риск подал напряжение 3.5V 2А на Source U38 (Si4800), там полигончик хороший, нагрелось там где и не подумал бы. На разъеме питания DVD кондерик фильтра раскалился. Три раза плату общупывал, а туда не подумал. Потом уже добрался. Так что проблема решена. Выпаял, ноут запустился. Завтра подыщу замену и собирать в корпус... Всем огромное спасибо за участие.

Закрыто

Вернуться в «Ремонт ноутбуков»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость