asrock n68pv-gs не включается. ✓ ЕСТЬ ОТВЕТ

Общие вопросы о различном компьютерном оборудовании

Модератор: BLACK

Правила форума
Если вы хотите задать вопрос, то следуйте рекомендациям из этой темы - http://dmyt.ru/forum/viewtopic.php?f=36&t=1749
Ответить

Автор темы
impulse
Интересующийся
Сообщения: 59
Зарегистрирован: 03 дек 2014, 11:33
Есть ответ: 5
Репутация: 1
Статус: Не в сети

asrock n68pv-gs не включается.

Сообщение impulse » 16 июл 2015, 12:58

Всем привет.
мат.плата asrock n68pv-gs не включается если замкнуть контакт pwrbtn на землю, но при этом запускается если замкнуть зеленый провод ps_on на 24 пиновом коннекторе БП. В некоторых случаях, после такого запуска не бывает индикации на пост карте (кулер крутится, черный экран) и для того чтобы плата начала инициализацию необходимо опять закоротить bwrbtn.
В чем может быть причина? Может какой-то транзистор перегорел?

ЛУЧШИЙ ОТВЕТ impulse » 18 июл 2015, 15:15
Теперь вообще ничего не пойму. Плата начала нормально работать! Стартует с кнопки pwrbtn :shock:
NEMESIS писал(а):На 75 ноге должна быть логическая 1 иначе мост не даст разрешение на запуск.(юм)
И на 72 ноге, меняется ли уровень при нажатии на кнопку?
На 75 ноге 3.4v. На 72 тоже меняется уровень напряжения.
Думаю все-таки мульт глючит. Если опять перестанет включаться придется приколхозить кнопку. Воспользуюсь методом предложенным DesignerMix.
Спасибо за помощь.
ПЕРЕЙТИ К ПОЛНОМУ СООБЩЕНИЮ ➙

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 5102
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 187
Репутация: 588
Откуда: Белгород
Контактная информация:
Статус: Не в сети

asrock n68pv-gs не включается.

Сообщение DesignerMix » 16 июл 2015, 14:09

[ref]impulse[/ref], какое напряжение на выводе pwrbtn?

Аватара пользователя

BLACK
Модератор
Модератор
Сообщения: 347
Зарегистрирован: 14 ноя 2014, 19:27
Есть ответ: 13
Репутация: 97
Откуда: 22 RUS
Статус: Не в сети

asrock n68pv-gs не включается.

Сообщение BLACK » 16 июл 2015, 14:31

Мультиконроллёр у вас какой?
Почитайте эту тему viewtopic.php?f=36&t=629
impulse писал(а): Может какой-то транзистор перегорел?
Может и так в принципе при желании можно отследить схему не найдёте.
DesignerMix писал(а): impulse, какое напряжение на выводе pwrbtn?
И на ресете тоже ну и про дежурные 3.3V не забывайте.
Удачи :soldering:


Автор темы
impulse
Интересующийся
Сообщения: 59
Зарегистрирован: 03 дек 2014, 11:33
Есть ответ: 5
Репутация: 1
Статус: Не в сети

asrock n68pv-gs не включается.

Сообщение impulse » 16 июл 2015, 19:25

NEMESIS писал(а):Мультиконроллёр у вас какой?
Почитайте эту тему viewtopic.php?f=36&t=629
impulse писал(а): Может какой-то транзистор перегорел?
Может и так в принципе при желании можно отследить схему не найдёте.
DesignerMix писал(а): impulse, какое напряжение на выводе pwrbtn?
И на ресете тоже ну и про дежурные 3.3V не забывайте.
Удачи :soldering:
Забыл сразу написать на кнопке pwrbtn присутствует 3.4v, reset 3.4v.
Мультиконтроллер W83627EHG.
Bios прошивал.
Если не затруднит, напишите как провести диагностику мульта. Какие сигналы и в какой последовательности измерять. И вообще какие условия должны соблюдаться для запуска платы? Сигнал включения напрямую обрабатывает мульт, хаб или есть еще элементы которые могут выйти из строя?

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 5102
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 187
Репутация: 588
Откуда: Белгород
Контактная информация:
Статус: Не в сети

asrock n68pv-gs не включается.

Сообщение DesignerMix » 17 июл 2015, 00:31

[ref]impulse[/ref], в этой теме есть совет который подойдет и для вас - http://monitor.espec.ws/section5/topic239826.html

Конечно это не ремонт, но избавит вас от необходимости менять мультик что кстати довольно сложно и если мало опыта то в процессе замены есть риск повредить дорожки.

Аватара пользователя

BLACK
Модератор
Модератор
Сообщения: 347
Зарегистрирован: 14 ноя 2014, 19:27
Есть ответ: 13
Репутация: 97
Откуда: 22 RUS
Статус: Не в сети

asrock n68pv-gs не включается.

Сообщение BLACK » 17 июл 2015, 20:15

DesignerMix писал(а): в этой теме есть совет который подойдет и для вас
В принципе можно попробовать :thinking: .
[ref]impulse[/ref],На 75 ноге должна быть логическая 1 иначе мост не даст разрешение на запуск.(юм)
И на 72 ноге, меняется ли уровень при нажатии на кнопку?
impulse писал(а):
запускается если замкнуть зеленый провод ps_on на 24 пиновом коннекторе БП. и для того чтобы плата начала инициализацию необходимо опять закоротить bwrbtn.
Может мульт дуркует и не отрабатывает запуск БП и если разомкнуть зел. и черн. провода, плата глохнет?

Отправлено спустя 15 минут 45 секунд:
Смотрел на плате с таким же мультом на прямую к зелёному проводу не уходит, значит либо транзистор либо через резистор подтянуто, либо мост.
Кстати вот теперь и сам не пойму что всё таки отвечает за ВКЛ. ВЫКЛ .http://remont-aud.net/forum/103-40527-1 ЭХ схему бы :thinking:


Автор темы
impulse
Интересующийся
Сообщения: 59
Зарегистрирован: 03 дек 2014, 11:33
Есть ответ: 5
Репутация: 1
Статус: Не в сети

asrock n68pv-gs не включается.

Сообщение impulse » 18 июл 2015, 15:15

Теперь вообще ничего не пойму. Плата начала нормально работать! Стартует с кнопки pwrbtn :shock:
NEMESIS писал(а):На 75 ноге должна быть логическая 1 иначе мост не даст разрешение на запуск.(юм)
И на 72 ноге, меняется ли уровень при нажатии на кнопку?
На 75 ноге 3.4v. На 72 тоже меняется уровень напряжения.
Думаю все-таки мульт глючит. Если опять перестанет включаться придется приколхозить кнопку. Воспользуюсь методом предложенным DesignerMix.
Спасибо за помощь.

Аватара пользователя

BLACK
Модератор
Модератор
Сообщения: 347
Зарегистрирован: 14 ноя 2014, 19:27
Есть ответ: 13
Репутация: 97
Откуда: 22 RUS
Статус: Не в сети

asrock n68pv-gs не включается.

Сообщение BLACK » 18 июл 2015, 22:37

[ref]impulse[/ref], Это мост, встречал подобное, после того как всё было перепробовано оставалось менять только мост, но оно того не стоило , просто прогрев с флюсом(мост поплыл на шарах) всё завелось, а до этого на кнопку не реагировало.
И ещё очень часто используется именно PSOUT#, в этих случаях при принудительном включении БП мать стартует и работает без проблем, т.е. на юг этот сигнал не заводится и ему пофиг.
А вот если использовать PSON# то без ответа юга он не изменится, и при принудительном включении мать не стартует.

Ответить

Вернуться в «Железо»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость