Ремонт блока питания Openbox F300, странная проблема

Общие вопросы о различном компьютерном оборудовании

Модератор: BLACK

Правила форума
Если вы хотите задать вопрос, то следуйте рекомендациям из этой темы - http://dmyt.ru/forum/viewtopic.php?f=36&t=1749
Ответить

Автор темы
IntelSat
Постоянный пользователь
Сообщения: 100
Зарегистрирован: 09 окт 2014, 17:55
Есть ответ: 2
Репутация: 1
Статус: Не в сети

Ремонт блока питания Openbox F300, странная проблема

Сообщение IntelSat » 05 ноя 2015, 02:19

Всем привет.
Без нагрузки Б.П. давало правильное питание, с нагрузкой питание плавает, то уходит, то приходит, при этом с Б.П. слышно цыкание.
Было решено выпаять сетевой конденсатор и замерить ESR-метром, показания были по нулям, то-есть кондер высох, визуально выглядит целым.
После замены конденсатора, звук цыкания с Б.П. осталось, и при этом даже без нагрузки дает заниженное на много напряжение, от положенного.
Проверял все конденсаторы, и менял плохие.
Сетевой конденсатор на 47uf 400v, менял даже на 68uf 400v и на 68uf 420v, результат одинаков.
В чем же на самом деле проблема?
Стоит лишь вернуть обратно тот высохший кондер, появляются правильные напряжения, но опять же с нагрузкой плавает.
Жду ваших ответов.


Автор темы
IntelSat
Постоянный пользователь
Сообщения: 100
Зарегистрирован: 09 окт 2014, 17:55
Есть ответ: 2
Репутация: 1
Статус: Не в сети

Ремонт блока питания Openbox F300, странная проблема

Сообщение IntelSat » 07 ноя 2015, 22:43

Нет никаких идей?

Аватара пользователя

BLACK
Модератор
Модератор
Сообщения: 347
Зарегистрирован: 14 ноя 2014, 19:27
Есть ответ: 13
Репутация: 97
Откуда: 22 RUS
Статус: Не в сети

Ремонт блока питания Openbox F300, странная проблема

Сообщение BLACK » 08 ноя 2015, 06:58

IntelSat,
А какие могут быть идеи, если даже состав БП неизвестен,выходные напряжения.
IntelSat писал(а): Сетевой конденсатор на 47uf 400v
:|


Автор темы
IntelSat
Постоянный пользователь
Сообщения: 100
Зарегистрирован: 09 окт 2014, 17:55
Есть ответ: 2
Репутация: 1
Статус: Не в сети

Ремонт блока питания Openbox F300, странная проблема

Сообщение IntelSat » 08 ноя 2015, 09:28

Выходы на Б.П. должны выдавать 23v, 12v, 6v, 5v, 3v.
Прилагаю фото Б.П.
Вложения
16k135t.jpg

Аватара пользователя

BLACK
Модератор
Модератор
Сообщения: 347
Зарегистрирован: 14 ноя 2014, 19:27
Есть ответ: 13
Репутация: 97
Откуда: 22 RUS
Статус: Не в сети

Ремонт блока питания Openbox F300, странная проблема

Сообщение BLACK » 08 ноя 2015, 09:58

Кондёр по питанию шимки замени, можно поставить по больше ёмкостью кстати шим какой?


Автор темы
IntelSat
Постоянный пользователь
Сообщения: 100
Зарегистрирован: 09 окт 2014, 17:55
Есть ответ: 2
Репутация: 1
Статус: Не в сети

Ремонт блока питания Openbox F300, странная проблема

Сообщение IntelSat » 08 ноя 2015, 15:40

Кондер по питанию шимки менял.
На данный момент стоит конденсатор 33uf 50v, при измерении на плюсовом контакте питание плавает от 9 до 13 вольт.
Шим 5L0365R, так же менял, результата не дало.

Аватара пользователя

BLACK
Модератор
Модератор
Сообщения: 347
Зарегистрирован: 14 ноя 2014, 19:27
Есть ответ: 13
Репутация: 97
Откуда: 22 RUS
Статус: Не в сети

Ремонт блока питания Openbox F300, странная проблема

Сообщение BLACK » 08 ноя 2015, 19:12

IntelSat писал(а): На данный момент стоит конденсатор 33uf 50v,
Ставь на 47Mf 50V, в типовых схемах используют именно такой, странно как- то
IntelSat писал(а): , 6v,
Там на плате указанно выходное напряжение? смотри обратную связь: оптопару, TL431 резисторы в делителе ,диоды на выходе БП. На сетевой банке сколько V?
В холодной части ,в корпусе TO-220,что стабилизатор или полевик?


Автор темы
IntelSat
Постоянный пользователь
Сообщения: 100
Зарегистрирован: 09 окт 2014, 17:55
Есть ответ: 2
Репутация: 1
Статус: Не в сети

Ремонт блока питания Openbox F300, странная проблема

Сообщение IntelSat » 08 ноя 2015, 23:40

NEME$I$ писал(а): Ставь на 47Mf 50V, в типовых схемах используют именно такой, странно как- то
Поставил, ничего не изменилось.
NEME$I$ писал(а): Там на плате указанно выходное напряжение?
Да, конечно вот фото выходного:
Изображение
NEME$I$ писал(а): оптопару, TL431 резисторы в делителе ,диоды на выходе БП
Оптопару менял, стоит PC-17L1, резисторы и диоды проверял.
NEME$I$ писал(а):На сетевой банке сколько V?
313 вольт.
NEME$I$ писал(а):В холодной части ,в корпусе TO-220,что стабилизатор или полевик?
В корпусе TO-220 это KA7812.


Автор темы
IntelSat
Постоянный пользователь
Сообщения: 100
Зарегистрирован: 09 окт 2014, 17:55
Есть ответ: 2
Репутация: 1
Статус: Не в сети

Ремонт блока питания Openbox F300, странная проблема

Сообщение IntelSat » 11 ноя 2015, 01:12

Посоветуйте как быть, в чем может быть проблема?

Ответить

Вернуться в «Железо»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость