Неизвестная проблема

Общие вопросы о различном компьютерном оборудовании

Модератор: BLACK

Правила форума
Если вы хотите задать вопрос, то следуйте рекомендациям из этой темы - viewtopic.php?f=36&t=1749
Ответить

Автор темы
imakarov501
Новичок
Сообщения: 1
Зарегистрирован: 06 июл 2014, 10:57
Репутация: 0
Статус: Не в сети

Неизвестная проблема

Сообщение imakarov501 » 06 июл 2014, 11:09


Доброго времени суток, у меня такая проблема: видеокарта работала нормально подключенная через переходник VGA/DVI к монитору. На следующий день монитор не выводит картинку и если видеокарту вынуть и подключить в встроенной то dvi разъём как и на видеокарте не выводит изображение, а если подключить на праямую к /VGA то все нормально. Видеокарту проверял на двух компьютерах все нормально работает. Компьютер подключался к другому монитору не работает также dvi. Уже прибывал другой шнур и переходник, так же через dvi не показывает картинку через, а VGA нормально работает и проблема ещё в том что на видео карте только два dvi разъема. Комплектующие: Видеокарта (MSI) Nvidia Gforce 8600GT, Монитор Samsung SyncMaster 940nw. Результат: Картинка на монитор только через VGA хотя раньше все работало и через переходник к dvi. Помогите.

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 4492
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 172
Репутация: 551
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Re: Неизвестная проблема

Сообщение DesignerMix » 06 июл 2014, 12:36


imakarov501, попробуйте подключить монитор к VGA, загрузиться под ОСОперационная Система (кстати какая у вас?) и пока изображение есть нажать комбинацию клавиш Win+P и выбрать режим отображения "Дублировать" и затем не выключая компьютер попробовать подключить к DVI.

Аватара пользователя

dumb
Постоянный пользователь
Сообщения: 232
Зарегистрирован: 14 май 2014, 14:19
Есть ответ: 18
Репутация: 17
Откуда: Харьков
Статус: Не в сети

Re: Неизвестная проблема

Сообщение dumb » 10 июл 2014, 08:13


Мало исходной информации! А в биосе изображение есть через DVI?


Tares
Интересующийся
Сообщения: 28
Зарегистрирован: 15 июл 2014, 23:27
Есть ответ: 1
Репутация: 2
Статус: Не в сети

Re: Неизвестная проблема

Сообщение Tares » 15 июл 2014, 23:57


Проблема, видимо, в СМ либо в процессоре - что за мать? Биос на дефолт. Не поможет ищите видеокарту с аналоговым выходом.Имхо