Материнская плата h-cupertino-h61-uatx 3.10 кулеры крутятся, но картинку не даёт

Общие вопросы о различном компьютерном оборудовании

Модератор: BLACK

Правила форума
Если вы хотите задать вопрос, то следуйте рекомендациям из этой темы - http://dmyt.ru/forum/viewtopic.php?f=36&t=1749
Ответить

Автор темы
DeathMan
Интересующийся
Сообщения: 34
Зарегистрирован: 11 янв 2017, 21:19
Репутация: 0
Статус: Не в сети

Материнская плата h-cupertino-h61-uatx 3.10 кулеры крутятся, но картинку не даёт

Сообщение DeathMan » 16 мар 2017, 09:15

День добрый, аналогичная плата, с утра ПК не включился, кулеры крутятся, но картинку не даёт, по первой даже без памяти не пищала плата, потом сделали сброс биоса, без памяти плата начала подавать звук, вставляю любую память (DDR-3), после нажатия на кнопку питания кулеры то включаются то выключаются, изображения на экран не подается, явных, визуальных повреждений платы нет.

Отправлено спустя 32 секунды:
Плата на проходит POST на данный момент.

Отправлено спустя 1 минуту 2 секунды:
Alex писал(а):
31 авг 2014, 18:04
Напряжения на всех дросселях присутствуют все кроме одного, выше сокета (попробую картинку вставить - укажу дроссель).
Напряжение измеряли с обратной стороны платы или каким то другим способом ?

Отправлено спустя 23 минуты 25 секунд:
Хочу еще добавить, на данный момент, после нажатия на power плата два раза включает и выключает кулеры, а потом на третий раз постоянно крутит их и не выключает уже...

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 5053
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 186
Репутация: 571
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Материнская плата h-cupertino-h61-uatx 3.10 нет старта

Сообщение DesignerMix » 16 мар 2017, 10:08

DeathMan писал(а):
16 мар 2017, 09:39
Плата на проходит POST на данный момент.
Не проходит? На каком POST-коде останавливается? И какой там BIOS (ami, award или какой)?

PS: Ваш вопрос я вынесу в отдельную тему (на эту тему скину вам ссылку в личку), т.к. согласно правил задавать свои вопросы в чужих темах запрещено (даже если симптомы схожи и оборудование идентично!), вы только делаете форум гораздо запутаннее

Аватара пользователя

BLACK
Модератор
Модератор
Сообщения: 347
Зарегистрирован: 14 ноя 2014, 19:27
Есть ответ: 13
Репутация: 97
Откуда: 22 RUS
Статус: Не в сети

Материнская плата h-cupertino-h61-uatx 3.10 нет старта

Сообщение BLACK » 16 мар 2017, 10:15

DeathMan, Сейчас плата без памяти пищит? Пройдитесь по дросселям на плате , все ли основные напруги поднимаются?
Проверьте питание памяти все ли поднимаются, результаты измерений выложите в теме.


Автор темы
DeathMan
Интересующийся
Сообщения: 34
Зарегистрирован: 11 янв 2017, 21:19
Репутация: 0
Статус: Не в сети

Материнская плата h-cupertino-h61-uatx 3.10 нет старта

Сообщение DeathMan » 16 мар 2017, 14:42

DesignerMix, в душе не знаю на каком коде останавливается, черный экран и все, тишина. Так же не могу сказать какой там BIOS марки, не запускается он.
BLACK,
DeathMan писал(а):
16 мар 2017, 09:39
Напряжение с дросселей измеряли с обратной стороны платы или каким то другим способом ?
Сегодня пару раз плата стартанула, но по определенному способу запуска:
1) вытаскиваю память
2) обнуляю BIOS (джампером)
3) включаю питания, нажимаю Power, комп пищит без памяти
4) выключаю комп, вставляю память, запускаю, комп выдает картинку с одними только буквами, чет не додумался сфоткать, думал повторить удастся без проблем
После перезагрузки картинка не появляется и теперь дальнейший запуск безуспешный, но зато кулеры крутятся нормально.

Аватара пользователя

DesignerMix
Администратор
Администратор
Сообщения: 5053
Зарегистрирован: 25 апр 2014, 10:51
Есть ответ: 186
Репутация: 571
Откуда: Белгород
Контактная информация:
Статус: Не в сети

Материнская плата h-cupertino-h61-uatx 3.10 нет старта

Сообщение DesignerMix » 16 мар 2017, 14:52

DeathMan писал(а):
16 мар 2017, 14:42
в душе не знаю на каком коде останавливается
Я думал у вас POST-карта есть, раз вы написали что "Плата не проходит POST на данный момент", но видимо ее нет.
DeathMan писал(а):
16 мар 2017, 14:42
Так же не могу сказать какой там BIOS марки, не запускается он.
Можно было-бы и нагуглить, но раз неизвестен POST-код то большого смысла нет.
DeathMan писал(а):
16 мар 2017, 14:42
комп выдает картинку с одними только буквами, чет не додумался сфоткать, думал повторить удастся без проблем
После перезагрузки картинка не появляется и теперь дальнейший запуск безуспешный, но зато кулеры крутятся нормально.
Видимо у вашей платы "отвал" чипсета или какого-нибудь моста... Попробуйте физически понадавливать рукой, сначала на мост потом чипсет и посмотреть изменится-ли поведение платы.


Автор темы
DeathMan
Интересующийся
Сообщения: 34
Зарегистрирован: 11 янв 2017, 21:19
Репутация: 0
Статус: Не в сети

Материнская плата h-cupertino-h61-uatx 3.10 кулеры крутятся, но картинку не даёт

Сообщение DeathMan » 17 мар 2017, 15:18

Плата скорей ушла в мир иной, вряд ли её удастся реанимировать подручными средствами... Увы...

Ответить

Вернуться в «Железо»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость